Forum

o Registrati per creare messaggi e topic.

MMDVMHost-Websocketboard

Buongiorno !!!

Gia dal titolo si dovrebbe capire dove sto parando , spero di aver aperto questo nuovo Topic nella sezione giusta .. eventualmente spostatela !!!

Quello che volevo sottoporvi il problema che ho riscontrato , Tutto ha funzionato durante l'installazione di questa Dashboard applicata con la versione nuova di DG9vh , pero il mio problema e che non viene visualizzato nessun tipo di traffico neppure nella sezione System Info delle condizioni di lavoro , da questo deduco che non c'è comunicazione fra la Dashboard e la MMDVM  , ho cercato di capire dove li va prendere ma con esito negativo !!

Se c'è qualcuno che l'ha fatta funzionare e che mi posso indicare il percorso dove prelevare i dati da visualizzare !

Grazie , Maurizio

 

Ciao,

le dashboard vengono popolate leggendo un file di log. Questo nella maggior parte dei casi.

Per l'ultima dashboard di Kim, vedi la sezione del logtailer.ini, in particolare questo punto se corrisponde al tuo log del pYSFReflector:

Logdir=/var/log/
Prefix=YSFReflector

e nel tuo file YSFReflector.ini

[Log]
# Logging levels, 0=No logging
DisplayLevel=1
FileLevel=1
FilePath=/var/log
FileRoot=YSFReflector
# Set this to 0 and configure systems logrotate to do the job with a single log file
FileRotate=0
EnableExtendedCommands=1

Ovviamente i file di log devono avere i permessi di lettura.

73, David

 

Grazie David della tua Risposta

Ma stiamo parlando di due cose diverse , io sto parlando della MMDVM-Websocketboard fatta sempre da Kim  DG9VH la Dashboard che si adatta alla versione MMDVMHost di G4KLX Jonathan , tu invece stai parlando della pYSFReflector di Antonio abbinata alla Dashboard di Kim la WSYSFDash. che non tratta di MMDVM.

Maurizio

OK, purtroppo quella dashboard non l'ho mai installata, spero che qualcuno possa risponderti in merito.

73, David

Grazie David

Sono riuscito a farla funzionare pero il merito va a Kim DG9VH che mi ha supportato e sopportato  , gli errori era due , uno era uno spazio che ho messo e che non andava messo relativo al percorso e l'altro ho indicato un percorso che si doppia nella esecuzione .. ossia si ripeteva !!!

Funziona veramente bene e stressa meno il Raspberry rispetto a di quella di Jonathan .

Grazie Ragazzi e un Buona serata

73, Maurizio